Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Ctr+shift doesn't switch to new tab

  • 6 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have this option enabled, so when I open a new tab, it instantly switches to it. This works when I install Firefox, but it stops working later for some reason. I tried to start Firefox in safe mode under another profile (with no addons) didn't help.

Thanks for help!

I have this option enabled, so when I open a new tab, it instantly switches to it. This works when I install Firefox, but it stops working later for some reason. I tried to start Firefox in safe mode under another profile (with no addons) didn't help. Thanks for help!

All Replies (6)

more options

Try ctr+t

more options

Is this about opening a link in a new tab ?

Does this also happen if you middle-click with the mouse scroll wheel ?

Holding the Shift key normally inverts the setting in "Options/Preferences -> General -> Tabs" if you left-click or middle-click a link.

more options

Yes when I use ctrl+shift and left click link, it will open in a new tab, but FF won't switch to that tab! Even this option is enabled in setting.

No, why would I middle click at the same time during this, or scrolled???

What? If I hold shift and left click: it will open a new window. And if I hold middle button and shift click, it doesn't revert anything... But I never press middle button, not even by a accident.

Okulungisiwe ngu empleat

more options

If the option in Tabs is enabled then you do not have to press the Shift key as that inverts the focus/background behavior.

more options

Ahaha LOL, it would be nice to know. I Am used to ctrl+shift from ages ago. Guess it works different in Firefox. Thanks!

more options

If you want the use the Shift key then you only have to remove the check mark.

  • [ ] When you open a link in a new tab, switch to it immediately