Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

a pop up keeps apearing that says customize firefox, sign in to firefox it is very annoying. it moves the cursor to the upper right I just want it to stop

  • 1 baphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

see above. it says firefox turn on sync. I dont want to sync anything. I just want it to stop. why did it start in the first

All Replies (1)

more options

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.