Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to make scroll bar always visible and functional?

  • 1 baphendule
  • 1 inale nkinga
  • 2474 views
  • Igcine ukuphendulwa ngu cor-el

more options

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but the underlying page still doesn't scroll. If i make the window taller more content appears, so it is there.

How do I force enable the scroll bar for all websites or at least this one?

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but the underlying page still doesn't scroll. If i make the window taller more content appears, so it is there. How do I force enable the scroll bar for all websites or at least this one?

Isisombululo esikhethiwe

That page has a body.modal-open {overflow: hidden;} rule as you can see in the Inspector. You also need CSS code to remove the background color.

Add code to the userContent.css file.


@-moz-document domain(www.nacocanada.com){
 .modal-open {overflow: auto !important;}
 .modal-backdrop.fade {opacity: 0 !important;}
 #signup-wall {display: none !important;}
}

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

That page has a body.modal-open {overflow: hidden;} rule as you can see in the Inspector. You also need CSS code to remove the background color.

Add code to the userContent.css file.


@-moz-document domain(www.nacocanada.com){
 .modal-open {overflow: auto !important;}
 .modal-backdrop.fade {opacity: 0 !important;}
 #signup-wall {display: none !important;}
}

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See: