Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Speckled Visual Glitch

  • 2 uphendule
  • 1 inale nkinga
  • 802 views
  • Igcine ukuphendulwa ngu evjackeden06

more options

Hello. In any firefox windows, the glitch (see attached images) is present, Any time i mouse over an interactive elelment, all of the speckles change position, and sometimes color. they look to be very random, sometimes being absent from a large part of the page, and other times being very thick throughout it's entirety. the only way i have found fix it is by downgrading version, however i still would like to know if there is a solution for fixing this version. in chromium browser, this glitch isn't present, it also only, in the past, displayed on pdfs, and some iframes (HTML term for embedded websites in windows), but now it covers the whole page, it isn't unusable but sometimes is hard to look at. This glitch has been present for at least a week (current date is march 1st) but definitely longer. Thanks.

Hello. In any firefox windows, the glitch (see attached images) is present, Any time i mouse over an interactive elelment, all of the speckles change position, and sometimes color. they look to be very random, sometimes being absent from a large part of the page, and other times being very thick throughout it's entirety. the only way i have found fix it is by downgrading version, however i still would like to know if there is a solution for fixing this version. in chromium browser, this glitch isn't present, it also only, in the past, displayed on pdfs, and some iframes (HTML term for embedded websites in windows), but now it covers the whole page, it isn't unusable but sometimes is hard to look at. This glitch has been present for at least a week (current date is march 1st) but definitely longer. Thanks.
Ama-screenshot ananyekiwe

Okulungisiwe ngu evjackeden06

Isisombululo esikhethiwe

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

more options

That solved it, thank you for the quick and helpful response!