Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable "Firefox automatically prevented this page from reloading"

  • 1 baphendule
  • 1 inale nkinga
  • 29 views
  • Igcine ukuphendulwa ngu cor-el

more options

How do you disable firefox's automatic redirect prevention? I know you used to be able to find the option under "advanced options" but in firefox 86 I do not see an "advanced options" section and searching for the option doesn't bring it up. Firefox 86.0 on windows 10.

How do you disable firefox's automatic redirect prevention? I know you used to be able to find the option under "advanced options" but in firefox 86 I do not see an "advanced options" section and searching for the option doesn't bring it up. Firefox 86.0 on windows 10.

Isisombululo esikhethiwe

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".