Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox

  • 3 uphendule
  • 1 inale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu jpbweb

more options

Firefox 86.0 (64bit) Ubuntu 20.04.2 LTS Gnome 3.36.8 Desktop: Intel 2 core E7500 CPU AMD RV710 Graphics Memory 3.8GiB Firefox entire display including menu bars covered with colored confetti which moves in response to mouse movement. Firefox Safe Mode is not affected. No other application on this system is affected. Effects all user log ins on this system. Action: Complete uninstall (purge) of Firefox and cache then reinstall--No Fix i.e no additional AddOns. I believe this uninstall/reinstall removed Firefox and downloaded a fresh copy.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

That's pretty extreme.

Could you try disabling Firefox from using hardware acceleration? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Just as a test, can you download to a folder and run it to see what happens? I got off my distro Firefox a few months ago and have been running from a folder.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

more options

Isisombululo Esikhethiwe

That's pretty extreme.

Could you try disabling Firefox from using hardware acceleration? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

Helpful?

more options

Thanks to all on forum. I seem to have a fix. As per jscher2000

Unchecked -Use recommended performance settings Unchecked -Use hardware acceleration when available.

This problem may have come with the last upgrade of Firefox. Some software seems to be dropping support for older systems. I have an i7 system on standby for when my existing system (daily use) fails but it just keeps going.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.