Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TLS 1.2

  • 4 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

I get a email from a web site that I have to log into on a regular basis.They are telling me starting today the web site will require TLS 1.2. I went to to check like the web site informed me to do so. Click on Continue

Once the page completes the test, scroll down to the Protocol Features section. If Yes is displayed next to TLS 1.2, your browser will continue to work as it currently does with Talent Suite applications.

Mine shows 1.3 yes but not 1.2. I look it up 1.3 is not backwards compatible. So I changed the security.tls.version.max to 3 now everything for the TLS shows no when I run test I am lost

  Thanks for any help

All Replies (4)

more options

What is the security.tls.version.min setting ? If you check the security.tls.version prefs, are they all default ?

  • security.tls.version.max 4
  • security.tls.version.min 3


more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.


more options

Thanks for the help they are set at

security.tls.version.max 3 security.tls.version.min 1 and it is now working correctly, I tried all kinds of combinations this ones shows

Protocols TLS 1.3 No TLS 1.2 Yes TLS 1.1 Yes TLS 1.0 Yes SSL 3 No SSL 2 No So I should be good thanks for the help!!


more options

With the min (3) and max (4) settings I see this report on Qualys as expected:

TLS 1.3 	Yes
TLS 1.2 	Yes
TLS 1.1 	No
TLS 1.0 	No
SSL 3 	No
SSL 2 	No

If you do not get this with your setup then something is wrong and you may have software on your computer that intercepts the connection or you use some proxy.

TLS 1.0 and TLS 1.1 have been deprecated and shouldn't been used these days. Firefox can support these protocols via security.tls.version.enable-deprecated = true.


Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.