Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Page zoom settings not saved.

  • 2 uphendule
  • 1 inale nkinga
  • 199 views
  • Igcine ukuphendulwa ngu rafikiphoto

more options

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Okulungisiwe ngu rafikiphoto

Isisombululo esikhethiwe

I couldn't find any setting that might be doing that. However I thought it might, perhaps, be one of my installed extensions so I jut now disabled all but my most needed ones and then set a few different page zoom levels, closed FF and reopened. Those levels were maintained. Checked a few more times and the levels are still remembered. So this morning I'll add each extension back in turn to see which one is causing the problem. Thanks for your support.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Are you possibly clearing the Site Preferences, either via "Clear history when Firefox closes" or otherwise ?

  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
more options

Isisombululo Esikhethiwe

I couldn't find any setting that might be doing that. However I thought it might, perhaps, be one of my installed extensions so I jut now disabled all but my most needed ones and then set a few different page zoom levels, closed FF and reopened. Those levels were maintained. Checked a few more times and the levels are still remembered. So this morning I'll add each extension back in turn to see which one is causing the problem. Thanks for your support.