Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Code editor wikipedia

  • 3 uphendule
  • 1 inale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu undostresacor

more options

2 or 3 weeks ago I started noticing a problem when editing the Wikipedia using the code editor interface with my firefox browser: I can't read some letters and special signs such as "ç" (very used in catalan, my mothertongue), "í", etc.

It never hapened me before and I don't know how to solve it. I tried reseting firefox but it didn't work. Hope someone could give me a solution, thanks.

Isisombululo esikhethiwe

If you have a problem with reading specific letters then this is likely a problem with the font that is used and that doesn't include all special glyphs.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

If you have a problem with reading specific letters then this is likely a problem with the font that is used and that doesn't include all special glyphs.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Helpful?

more options

First of all, thanks for answering me, but I still haven't figured out how to solve it. I attach two screenshots of these two things you told me to check, as I don't see any issue there. Note that in the selected text there is a "ç", which I can't see, and two "í" above as well (in «ítem»).

PD: also I've realized that changing the font to "italic" solves somehow the problem, but obvioulsy I'd like to have it in a "non-italic" font.

Solved: I installed a new pack of courier new font

Okulungisiwe ngu undostresacor

Helpful?

more options

PD2: also changing the weight parameter to 600 (or more)

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.