Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Maps: Ctrl + Scroll (Zoom IN & OUT)

  • 3 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu cor-el

more options

This was never a problem on Windows 10. I can zoom in and out while using the mouse scroll

For some reason on LINUX, I can't zoom in and out without holding down the CTRL key (and mouse scroll).

How can I make it work like the Windows version?

All Replies (3)

more options

Could be a problem with APZ (Async Pan/Zoom) with your Firefox version.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Helpful?

more options

cor-el said

Could be a problem with APZ (Async Pan/Zoom) with your Firefox version. Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

I followed everything. Problem still persist.

EDIT: Actually it DOES work, but it's EXTREMELY laggy and slow, so slow that I thought it wasn't working at all. This is a performance issue.

On Chromium, it's butter smooth.

Okulungisiwe ngu wchu84

Helpful?

more options

You can try to disable APZ via the about:config page.

  • apz.allow_zooming = false
  • apz.allow_zooming_out = false

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.