Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

my headset stopped working with Firefox, but ok with Chrome

  • 4 uphendule
  • 2 zinale nkinga
  • 1897 views
  • Igcine ukuphendulwa ngu mkrovatkina

more options

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

Isisombululo esikhethiwe

have you tried to unplug it then plug it again ?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

I generally need to click the speaker icon in the lower right (Windows 10 Taskbar notification area, next to the clock) and select headset as the system output device. I'm not aware of a way to select that inside Firefox.

more options

I can hear everything nicely when I use Chrome, so it has nothing to do with headset or with Win settings.

more options

Isisombululo Esikhethiwe

have you tried to unplug it then plug it again ?

more options

Hi,

I had a similar issue. Because I don't use computer speakers I didn't notice that the speakers also stopped working with Firefox, so I was troubleshooting the headset only. To my surprise, I've noticed that Firefox specifically (as an app) got muted on the Windows sound panel. To check that, switch from the headset to the main laptop/pc speakers as a playback devices, then open Windows Volume Mixer. You will see Firefox sound bar among many others. Check if is muted or the volume is too low).