Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not displaying areas within websites

more options

Frequently when I go some websites Firefox will take me there but then when I click on an area within that website it will just go to a blank page. I can do the same withMS Edge and everything does fine. (example: I open my brokerage account at Vanguard then click on "Statements" and it goes to a blank Page) This just started within the last few months. This same problem occurs no mater what computer I use. My email is xxxxxxxx@xxxxxxx.xxx. Any help would be much appreciated.


(email address removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Okulungisiwe ngu cor-el

Isisombululo esikhethiwe

Sorry Jscher but my redirect block (blockautorefresh) was already turned off (false) so this didn't fix it. Also no problem with PDF's. I did a CCleaner and deleted cookies and that didn't help. Finally I uninstalled firefox and reinstalled it and it works fine now. I have no idea what it was. The problem was just with Vanguard and with the major heading of "My Accounts" which was one of about 7 major headings. All of the rest on the major headings worked fine when I clicked on their subheadings. Strange to say the least. It is fixed for now so not going to worry about it. Thanks for your input.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Hi Larry, two things come to mind in your scenario:

(1) Redirects are blocked, stranding you on a blank page (2) PDF Viewer is not working property

On the first point:

Make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

On the second point:

Have you noticed any problems viewing PDFs in Firefox?

Helpful?

more options

Isisombululo Esikhethiwe

Sorry Jscher but my redirect block (blockautorefresh) was already turned off (false) so this didn't fix it. Also no problem with PDF's. I did a CCleaner and deleted cookies and that didn't help. Finally I uninstalled firefox and reinstalled it and it works fine now. I have no idea what it was. The problem was just with Vanguard and with the major heading of "My Accounts" which was one of about 7 major headings. All of the rest on the major headings worked fine when I clicked on their subheadings. Strange to say the least. It is fixed for now so not going to worry about it. Thanks for your input.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.