Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Facebook and/or firefox issue

  • 6 uphendule
  • 1 inale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu callwill

more options

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send message button is now greyed out. The messenger button on the top right of my screen used to open a dropdown/popup that gave me a summary of my messages. That no longer works. I have been thru all kinds of settings randomly on FF and FB to try and correct the issue but i cannot figure out what is going on. I have tried turning Ublock on and off but that has not helped either. The only access i now have to messenger is to open it separately. I have not changed any FB settings. I did not change any FF settings myself other than trying to find out what could be doing this and exploring ublock for possibilities as that seemed the most likely culprit. Can anyone shed some light on what the issue is.

All Replies (6)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

TY for the suggestion. Tried that and found i had the same problem in SafeMode. I have also posted the issue to FB- i do not know why they make it so hard to find/get help there...took me a long time to even find where i could post the issue..seems that there have been others with similar issues in the past but sadly most folks seem to indicate the issue was never solved, and some indicate it solved on its own...

Helpful?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

Thanks once again for a suggestion. I followed the steps and the result is the same after logging back in to FB.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

Right now i am waiting for assistance from someone on facebook. I am not having any issues on any other websites so far. I will post if the problem is solved and what was done to solve it.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.