Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

alert

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I use Firefox for work and I have a site that has a pop up window that shows me alerts. When I use this site on Edge or Google the site makes either a sound or blinks in the taskbar or both. On Firefox I cannot get it to do either of those. The site seems to work best in Firefox but I need an alert sound or visual to let me know there is an item for me to review. I have gone into settings and tried to change things to make this happen with no luck. Any help would be appreciated.

All Replies (1)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.