Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Failure to Send

  • 15 uphendule
  • 1 inale nkinga
  • 55 views
  • Igcine ukuphendulwa ngu kstansberry

more options

About 75% of the times I try to send an email I get the following: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.XXX.XXX was lost in the middle of the transaction. Try again." Failure is more common with attachments, and gets worse with increasing attachment size. For one message with a 600K attachment, I had to try 44 times before the message went. The problem occurs on a desktop and two laptops that use Thunderbird. Opening Thunderbird in Safe Mode did not help. My ISP cannot find a problem and believes the problem is caused by Thunderbird. I think the problem started in October 2020.

All Replies (15)

more options

What is the antivirus, and what are its settings for scanning email, especially outgoing messages? Many (most?) AV apps cause issues like this if the TB profile folder is not excluded from scanning, among other possibilities.

Helpful?

more options

I forgot to mention, I already tried turning off the AV scan, and it made no difference.

Helpful?

more options

I forgot to mention, I already tried turning off the AV scan, and it made no difference.

Helpful?

more options

What is the AV? It might not be sufficient to turn off the scan (the email scan is the relevant one, not the real-time background scan). Either remove it and use the built-in Windows Defender, or run Windows in safe mode to test the effect of startup apps. A VPN should be disabled if you have one.

Helpful?

more options

My AV is McAfee Multi Access - Total Protection (PC). I have tried several experiments: (1) using three different SMTP Outgoing servers, (2) running Windows 10 in safe mode, (3) running Windows 10 and Thunderbird both in safe mode, and (4) as mentioned above, turning off the AV scan. The failure to Send has happened with all of them. Frustration: the McAfee Total Protection Help section has instructions for how to turn off scan of outgoing email; however, when I get to the key menu, the entry given in Help is not there.

Helpful?

more options

McAfee is famous (infamous?) for causing problems in TB:

https://support.mozilla.org/en-US/questions/994969

But if sending still fails in Windows safe mode, where McAfee is presumably disabled, perhaps it's worth examining your settings. Help/Troubleshooting, copy text to clipboard, paste in a reply here, omitting everything except the Mail and News Accounts and Extensions sections.

Helpful?

more options

Below are my settings for Mail and News Acccounts and Extensions (some tabs are needed to make the columns line up right): Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (pop3) pop.cox.net:995 SSL/TLS Normal password smtp.cox.net:465 SSL/TLS Normal password true account2 (none) Local Folders None Normal password account3 (pop3) pop.cox.net:995 SSL/TLS Normal password smtp.cox.net:465 SSL/TLS Normal password true account6 (pop3) pop.mail.yahoo.com:995 SSL/TLS OAuth2 smtp.cox.net:465 SSL/TLS Normal password true account8 (pop3) pop.mail.yahoo.com:995 SSL/TLS OAuth2 smtp.cox.net:465 SSL/TLS Normal password true account9 (imap) pop.gmail.com:993 SSL/TLS OAuth2 smtp.cox.net:465 SSL/TLS Normal password true

Extensions Name Version Enabled ID Amazon.co.uk 1.1 true amazon@search.mozilla.org Amazon.com 1.1 true amazondotcom@search.mozilla.org Bing 1.0 true bing@search.mozilla.org Chambers (UK) 1.0 true chambers-en-GB@search.mozilla.org DuckDuckGo 1.0 true ddg@search.mozilla.org Google 1.0 true google@search.mozilla.org Wikipedia (en) 1.0 true wikipedia@search.mozilla.org

Helpful?

more options

Below are my Mail and News and Extensions settings (they need some tabs to get the columns to line up): Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (pop3) pop.cox.net:995 SSL/TLS Normal password smtp.cox.net:465 SSL/TLS Normal password true account2 (none) Local Folders None Normal password account3 (pop3) pop.cox.net:995 SSL/TLS Normal password smtp.cox.net:465 SSL/TLS Normal password true account6 (pop3) pop.mail.yahoo.com:995 SSL/TLS OAuth2 smtp.cox.net:465 SSL/TLS Normal password true account8 (pop3) pop.mail.yahoo.com:995 SSL/TLS OAuth2 smtp.cox.net:465 SSL/TLS Normal password true account9 (imap) pop.gmail.com:993 SSL/TLS OAuth2 smtp.cox.net:465 SSL/TLS Normal password true Extensions Name Version Enabled ID Amazon.co.uk 1.1 true amazon@search.mozilla.org Amazon.com 1.1 true amazondotcom@search.mozilla.org Bing 1.0 true bing@search.mozilla.org Chambers (UK) 1.0 true chambers-en-GB@search.mozilla.org DuckDuckGo 1.0 true ddg@search.mozilla.org Google 1.0 true google@search.mozilla.org Wikipedia (en) 1.0 true wikipedia@search.mozilla.org

Helpful?

more options

Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, OSX

If safe mode for the operating system fixes the issue, there's other software in your computer that's causing problems. Possibilities include but not limited to: AV scanning, virus/malware, background downloads such as program updates and music streaming.

Helpful?

more options

You have the non-Cox accounts sending through smtp.cox.net, which may be the problem. The Yahoo account should be sending on smtp.mail.yahoo.com on 465, SSL/TLS, OAuth2 authentication. The gmail account should be sending on smtp.gmail.com on 465, SSL/TLS, (or 587 STARTTLS), OAuth2 authentication. Select an account in the left pane of Account Settings, select the correct smtp in Outgoing Server (SMTP) in the right pane. In addition, each Cox account should be sending on an smtp.cox.net server that has the same User Name (email address) as the account selected in the left pane.

Helpful?

more options

To Matt: Windows 10 safe mode did not fix the problem. To sfhowes: I never send using the non-cox accounts. All of the failures have been where the smtp user name has matched the email address. I'm left with the problem.

Helpful?

more options

I have a little more about the failure symptoms. Thunderbird displays 4 phases while sending: - "looking up ..." which usually happens fast, but sometimes it fails here - "connecting to ..." sometimes spending several seconds, and then fails or moves on - "connected to ..." this is the phase where it most often fails - "delivering ..." here the green ribbon usually advances to some point (e.g., XX%), then stalls for several seconds before failing.

Helpful?

more options

If you can successfully send from a non-Cox account, using the correct non-Cox server, it might at least indicate the problem is with Cox, and not TB or a 3rd-party app.

Check also that the User Name is the part of your Cox address before the @.

https://www.cox.com/residential/support/cox-email-server-settings.html

Helpful?

more options

I correctly aligned non-Cox accounts (email addresses with smtp servers, as per posts: sfhowes, 1/21/21, 6:13PM & Today, 10:37AM).

Failures continued!

A really strange aspect of this problem is that aout one-quarter of the time emails will transmit successfully, where that fraction of the time goes down with increasing size of attachments.

Helpful?

more options

I AM GIVING UP ON THUNDERBIRD BECAUSE OF THIS PROBLEM!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.