Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot block autoplay when clicking in webpages!

  • Akukho zimpendulo
  • 1 inale nkinga
  • 34 views
more options

I need to completely block videos from autoplaying! So far I've done the following:

  Switch firefox settings to block video and audio
   media.autoplay.default = 5
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true
   media.autoplay.block-webaudio = true
   services.sync.prefs.sync.media.autoplay.default = false
   media.autoplay.enabled.user-gestures-needed = false (android)

(or)

   media.autoplay.blocking_policy = 2 (PC)

The videos are hidden from the start but if you click anywhere in the website they pop up!

I need to completely block videos from autoplaying! So far I've done the following: Switch firefox settings to block video and audio media.autoplay.default = 5 media.autoplay.allow-extension-background-pages = false media.autoplay.block-event.enabled = true media.autoplay.block-webaudio = true services.sync.prefs.sync.media.autoplay.default = false media.autoplay.enabled.user-gestures-needed = false (android) (or) media.autoplay.blocking_policy = 2 (PC) The videos are hidden from the start but if you click anywhere in the website they pop up!