Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

both lastpass and onetab icons disappeared from firefox

  • 2 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu Odysseus

more options

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Ama-screenshot ananyekiwe

All Replies (2)

more options

You could check the Customize tab to see whether those buttons are available to add from the big box of buttons:

Customize Firefox controls, buttons and toolbars

If they are not there, either:

Do you let your Firefox remember history? Disabling history can switch Firefox to automatic private browsing mode. In that situation, extensions need express permission to run in private windows (or they are invisible even when they are Enabled on the Add-ons page). You can check whether granting permission helps. Here's how.

Open the Add-ons page using either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Next to the title of each extension you may find one or more icons (such as the trophy indicating Recommended). If the extension does not have a purple circle with a white mask on it, it is not currently allowed to run in private windows. To change that, click the extension name to show the Details panel, Then scroll down to the section where you can grant permission to run in private windows.

Was that it?

If you didn't intend to change to automatic private browsing, we'll have other suggestions on that.

Helpful?

more options

Yes, the icons were available in Customize and I just dragged and dropped them back in place.

That was so easy and the worst of it is that I had opened Customize before and just didn't understand what I was seeing.

Many thanks.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.