Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatic login

  • 4 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu rod18

more options

My firefox has stopped automatically logging me in to sites where I have saved the logins

All Replies (4)

more options

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.


Warning: There are some web pages that do not allow browsers to record or fill in the log-in information.

Helpful?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

There is no "preferences" on my menu pr anywhee \else

Helpful?

more options

Hi Fred Did that Then reset No change.

This site is just too hard to use. It is not user friendly

I think i am going back to Edge

Thanks

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.