Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pictures do not show on page

  • 8 uphendule
  • 1 inale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have been having a problem with an auction site of which I have had an account for over 5 years. Recently pictures will not show for listings. When a new auction is listed, all pictures show on the page. However when I later return to the page several pictures will not show. Instead I get a broken pic/ image. After several days no pictures will show up. If I refresh Firefox, the pictures will all show, but then the next day they continue to decay. I have uninstalled/ installed Firefox yesterday 1/11/2020. However the same process occurs. Today I cannot view the pictures. I am using Norton 360 https://www.enlistedauctions.com/]

Ama-screenshot ananyekiwe

All Replies (8)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Fred- Thanks for your help but the situation still exists running Firefox in Safe Mode.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

Fred- starting my computer in safe mode to view a website that I have historically visited for over 5 years without a problem, seems a bit severe. I have been using Firefox for well over ten years. The pictures open in Chrome. I do not wish to support Google. I don't understand how this situation (not being able to view pictures in Firefox), seems to have incrementally gotten worse over the last couple of months. Thanks.

Helpful?

more options

Safe Mode (browser or system) is a way to find out if the problem is caused by other programs, add-ons, settings . . . .

Helpful?

more options

Opened Firefox in Safe Mode.... no pictures. Opened site in Chrome...pictures.

Helpful?

more options

Last reply by bluesbird 3 hours ago

Sorry, current forum security sometimes delays the posting of messages. And in turn, we are not notified of those posts.

Helpful?

more options

You can see in the last screenshot you posted in the question that the link has expired and is no longer valid, so it looks that the server generates the page with image links that are only valid for a limited time (each image may have its own expiration date/time). If you reopen/revisit such a page, possibly from the cache, then some image elements may no longer be valid and you need to request the page once again from the server to get valid images. There is not much that you can do if the server is that strict apart from refreshing the page to reload the images properly.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.