Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox doesn't start all installed extensions

  • 3 uphendule
  • 1 inale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu krzysztofskul

more options

My firefox doesn't start all installed extensions. Only one (lastpass) works properly, which I can see on my utility bar (01.jpg). All others (ex. Norton Safe Web, FVD speed dial) are installed, turned on and I can see them in my addons page (02.jpg), but they doesn't work. I can't see them on my utulity bar and the do nothing.

OS: Windows 7 64 bit Firefox: 84.0.2 64 bit

Best regards, Krzysztof

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hi Krzysztof -- thank you for the screenshot of your Add-ons page, Extensions panel. Do you notice that LastPass has an extra icon -- a purple circle with a mask on it? That icon indicates which extensions have been allowed to run in private windows.

So perhaps the problem is that you are using only private windows (automatic private browsing AKA "Never remember history") and currently only LastPass is allowed. To update the permission for others, click their name, then scroll down the Details panel to the section where you can grant permission to run in private windows.

Was that it?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Try removing, then reinstalling from their Mozilla install pages.

Helpful?

more options

Isisombululo Esikhethiwe

Hi Krzysztof -- thank you for the screenshot of your Add-ons page, Extensions panel. Do you notice that LastPass has an extra icon -- a purple circle with a mask on it? That icon indicates which extensions have been allowed to run in private windows.

So perhaps the problem is that you are using only private windows (automatic private browsing AKA "Never remember history") and currently only LastPass is allowed. To update the permission for others, click their name, then scroll down the Details panel to the section where you can grant permission to run in private windows.

Was that it?

Helpful?

more options

Thanks a lot @jscher2000! So trivial ;)

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.