Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not able to connect to Libero Mail mail provider (I use it for many years and today everything is stuck)

  • 6 uphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu giovannino57

more options

Hi all I got a email provider called Libero email with the following addresses. I set everything correct and I also tried to re-create the account but no way to finish the creation process. The error is not correct because with same login user/pwd I can enter directly on the web email site . See attachments:

IMAP – Server: imapmail.libero.it – Port: 993 con SSL POP: – Server: popmail.libero.it – Porta: 995 con SSL SMTP (con SSL): – Server: smtp.libero.it (selezionando la richiesta di autenticazione) – Porta: 465 con SSL

See video : https://youtu.be/HtwbQYXDMvk

Ama-screenshot ananyekiwe

All Replies (6)

more options

If you are certain the password is correct and you have not accidentally got 'caps lock' selected on keyboard then perhaps it is possible that server is not using up to date protocols for TLS.

Version 78* set the minimum TLS to version TLSv1.2, but if server is using TLSv1.0 or TLSv1.1 then connection will fail. Please change the minimum TLS setting in Thunderbird and then try again to create the account. See info below on how to reset the minimum TLs setting in Thunderbird. https://support.mozilla.org/en-US/kb/thunderbird-78-faq#w_how-to-enable-outdated-security-protocols-tls-1-0-and-1-1

Helpful?

more options

Hi, I continue to have big problems and today the issue has come out again. It's very annoying issue because I'm not a programmer and these problems make me very nervous and disappointed. I insert correct password every time and nothing happens . IOL RBL error continues to come out . I set also the TLS to security.tls.version.min = 1 and the issue is still open. Can you connect to my PC with easydesk or TeamViewer and see what's happening. I'm really tired to go mad for these stupid matters. Thanks Giovanni

Helpful?

more options

I do not speak or write Italian, But I think you will find the information you need here https://forum.mozillaitalia.org/index.php?topic=60915.0

Helpful?

more options

The post at the end says that nothing has changed and issues still present. All my setting are perfectly done. I think you can understand why and when IOL RBL error comes out. I need to block that error because it stop inbox emails . For the rest everything is running. I used TB for more than 15 years and I owned that email from beginning. Issues have come out with lots of other annoying thing with release 7.8.xxx It was a real mess and I lost lot of past emails, account settings, addons and so on,,,

Helpful?

more options

The post at the end says that nothing has changed and issues still present. All my setting are perfectly done. I think you can understand why and when IOL RBL error comes out. I need to block that error because it stop inbox emails . For the rest everything is running. I used TB for more than 15 years and I owned that email from beginning. Issues have come out with lots of other annoying thing with release 7.8.xxx It was a real mess and I lost lot of past emails, account settings, addons and so on,,,

Helpful?

more options

The post at the end says that nothing has changed and issues still present. All my setting are perfectly done. I think you can understand why and when IOL RBL error comes out. I need to block that error because it stop inbox emails . For the rest everything is running. I used TB for more than 15 years and I owned that email from beginning. Issues have come out with lots of other annoying thing with release 7.8.xxx It was a real mess and I lost lot of past emails, account settings, addons and so on,,,

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.