Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox has blocked a specfic url. This is one website. I have no extentions, add-ons or installed blockers

  • 10 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options

I need a remedy. This is a site I frequently have accessed in the past, but now access with Chrome or Bing. I have re-installed the most recent Firefox version. I have no plugins, extensions or add-ons installed. Firefox will simply not go the this site. For no apparent reason.

I need a remedy. This is a site I frequently have accessed in the past, but now access with Chrome or Bing. I have re-installed the most recent Firefox version. I have no plugins, extensions or add-ons installed. Firefox will simply not go the this site. For no apparent reason.

Isisombululo esikhethiwe

So when you type in the url and hit enter, nothing happens and no messages?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

and the site is....

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

more options

It simply does NOT go to the url. There is 'error message'...nothing happens.....

more options

There is 'no error' message

more options

And the link to this web site is . . . . . . . . . . . . .

more options

Does this link work? https://www.dailywire.com/ Are you using a VPN?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Can we get a screenshot of your issue...

more options

Firefox does NOT go the url. Nothing happens...so there is NO screenshot possible....just nothing! Thanks...jh

more options

Isisombululo Esikhethiwe

So when you type in the url and hit enter, nothing happens and no messages?