Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private windows

  • 7 uphendule
  • 1 inale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Just upgraded to latest version for windows 10. Accidentally checked the box that says to Run in private windows. Now Firefox will only open websites in Private Windows. How do I fix this issue?

All Replies (7)

more options

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

OK so In the address bar I typed: about:preferences#privacy<enter> When the page opened I had to scroll down to History, and selected “Use Custom Settings for History” in the drop down menu unchecked, Always Use Private Browsing Mode checked, Remember Browsing And Download History and checked, Clear History When Firefox Closes. Pressed the Settings button and in the popup menu selected, Cache and Form and Search History leaving the others unchecked.

I closed and restarted the browser, however the links on the homepage still require them to be opened in a Private Window. I repeated the procedure in case a mistake was made and got the same results.

Helpful?

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Helpful?

more options

Please Note: I am unable to login to my Firefox account using Microsoft Edge. I can open and access all other email links with Edge except my Firefox account. I am forced to use another computer in my home Network that is running Firefox under Windows 8.

Details of the issue: When I try to logon to the internet using any link on my desktop Firefox hangs with a never ending search. It does not time out. I can click on my "Home" and it will open my home page but in order to open links on my home page I have to open in a Private Window.

I did accidentally check the box that says open in a private window when I was installing the last update. I have also noticed that I can open Thunderbird but as soon as I click on something that requires Firefox, Firefox opens and hangs.

The Good news is that I just resolved a Windows 10 BSOD issue of "Unexpected Store Exception" that I was being told was my hard drive failing by removing "Web Companion" which I believe is a McAfee product.

Helpful?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Yes, It appears safe mode allows the Links to open in a normal window.

Helpful?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.