Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Clearing Cache and opening a web site.

  • 15 uphendule
  • 1 inale nkinga
  • 34 views
  • Igcine ukuphendulwa ngu Gordie

more options

I have been trying to access a web site which I have an account for: www.portablenorthpole.com. Each time I try I get a message saying the site is down for maintenance, will be back soon. Support for the website instructs me to clear the cache which I have done on every browser Firefox, Chrome and Edge. Firefox is my default browser. Still get the same message when trying to go to the site.

I'm using my Desktop PC running Windows when this happens.

I can access the site normally when I use my Surface Pro or my Android Smart Phone.

I must have another setting on Firefox that I'm missing to fix this problem. Any ideas what I'm doing wrong.

Thanks for your help.

I have been trying to access a web site which I have an account for: www.portablenorthpole.com. Each time I try I get a message saying the site is down for maintenance, will be back soon. Support for the website instructs me to clear the cache which I have done on every browser Firefox, Chrome and Edge. Firefox is my default browser. Still get the same message when trying to go to the site. I'm using my Desktop PC running Windows when this happens. I can access the site normally when I use my Surface Pro or my Android Smart Phone. I must have another setting on Firefox that I'm missing to fix this problem. Any ideas what I'm doing wrong. Thanks for your help.

All Replies (15)

more options

Are you still having issues with https://www.portablenorthpole.com/ ?


Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

more options

Thanks but Sorry Fred McD this did not work either.

more options
more options

Hi FredMcd. Merry Christmas. Sorry it took so long to get back to you. Busy with Christmas.

Unfortunately these solutions do not work either. I use McAfee Security. Perhaps there is something in there that's causing the problem but I don't know what it could be. Logging in to the pnpnorthpole always worked before.

Thx Again

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

What do you see here? see screenshot

Okulungisiwe ngu jonzn4SUSE

more options

I see the Main screen of the Portable North Pole website. It works for you but not for me on the PC. It does on my Surface Pro and my Smart phone. When tried starting PC in safe mode as was suggested I could see this main screen but with a foggy image. That would not let me log in.

more options

Can you post a screenshot like mine?

more options

Here is the screen shot I get.

more options

That pic only shows the inside of the browser. Use snip or some other app, but not the one that comes with Firefox.

more options

Good morning. OK I have attached the Screen Shot like yours. When I first opened it Enhanced Tracking Protection was ON. I turned it OFF to see if that would allow access to the site. No such luck.

I'm using the Snipping tool app but when I try to take a screen shot similar to yours the Drop Down Window when I click on the shield closes.

Does this help you?

more options

Did you try the site in safe mode?


To start Firefox in Safe Mode:

   Click the menu button. , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog. ...
   When the Firefox Safe Mode window appears, click the Start in Safe Mode button.

Okulungisiwe ngu jonzn4SUSE

more options

Hi again. Yes I tried before and just tried Safe Mode again. Still the same result. I have advised the Tech staff at PNPnorthpole and received this response: We are aware of some users having issues accessing our website this year. Here are some steps that could resolve it:

-Make sure your web browser is fully up to date. -If you are using Windows XP or Windows 7, please make sure all updates have been done. -Not using an official Windows license can also lead to issues with Windows not being up to date. -Disable the Web shield setting if you are using the anti-virus Avast (right-click on the avast icon in the Windows system tray > select Avast Shield Controls> disable.

If none of this works, please note we are still working on it. If possible, you can try our PNP phone application in the meantime.

After ensuring these step (some don't apply) have been met, I'm still in the same boat.

I guess we'll just wait and see what they come up with. Thanks for all your help and have a Happy New Year.

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Thx Cor-el: I'm going to hold off on this until I hear from the website techies who are working on the solution.