On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ESNI Config missing

  • 3 uphendule
  • 1 inale nkinga
  • 249 views
  • Igcine ukuphendulwa ngu Gliesefire

more options

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect.

I have also checked the [notes for 85.0beta] ,but couldn't find any note with regards to this change.

Is this a bug, or has this feature been removed, or moved to a different config page?

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the '''network.security.esni.enabled''' setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect. I have also checked the [[https://www.mozilla.org/en-US/firefox/85.0beta/releasenotes/|release notes for 85.0beta]] ,but couldn't find any note with regards to this change. Is this a bug, or has this feature been removed, or moved to a different config page?

Isisombululo esikhethiwe

It looks like it will be removed in favor of ECH. Please follow bug 1667801 for details.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Gliesefire said

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect. I have also checked the [release notes for 85.0beta] ,but couldn't find any note with regards to this change. Is this a bug, or has this feature been removed, or moved to a different config page?
more options

Isisombululo Esikhethiwe

It looks like it will be removed in favor of ECH. Please follow bug 1667801 for details.

more options

TyDraniu said

It looks like it will be removed in favor of ECH. Please follow bug 1667801 for details.

Thank you