Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Preferances set wrong and I can not find to change

more options

Hi, I have FF 85, there is some setting that doesn't allow a new tab to open, without me having to give permission each time (another step and a time waster). Everything I have found, tells me to go to general settings and then go to "advanced" at the bottom of the general list and to change the setting there. There is no "advanced link to click, so I can't change this damn setting. This drives me crazy, as all help tells me to "go somewhere, that is not there". Help........why is it so difficult to change this simple setting, that was probably set incorrectly at some time in the past......... Help

Isisombululo esikhethiwe

Thank you Cor-El, I thought that was the way. You'd think that FF would tell folks instead of having folks like me stagger around for days trying to correct the issue....Thanks again....S Rubin

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

You can't open a new tab? Can you show us this permission prompt?

Helpful?

more options

I took a screen shot and FF support will not let me attach it....this is a clusterf...

Helpful?

more options

I hope you get the image I can't attach them Uploaded images: Capture.png Capture.png Add images (optional): Browse...

Helpful?

more options

It's strange. Try to click menu ≡ -> Help -> Restart with Add-ons Disabled…, then test it again.

Helpful?

more options

Sorry, but thanks, disabling all add-ons does not do anything....This is a change preference issue and I guess I am the only person that this happens to....joking...

Helpful?

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify on the about:config page to enable or disable this feature.

  • accessibility.blockautorefresh

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

Isisombululo Esikhethiwe

Thank you Cor-El, I thought that was the way. You'd think that FF would tell folks instead of having folks like me stagger around for days trying to correct the issue....Thanks again....S Rubin

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.