Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Autofill drop-down menue in the username login box issues

  • 3 uphendule
  • 1 inale nkinga
  • 278 views
  • Igcine ukuphendulwa ngu cor-el

more options

In on a handful of websites and a primary issue on a specific site. The Lockwise auto-fill drop down menu will attempt to display a list of usernames it assumes are associated with that site. I have asked Firefox to never-save the login information for this site in hopes that this auto fill drop down menu will stop**. It has not, and the issue being it displays a list of usernames for locations I don't want publicly known. I have already shut off the auto fill login function in Firefox too.

The end point is this. I want help to find a way to stop the drop-down menu from showing when I select the Username box on a log-in page or tell Lockwise to stop associating the unwanted usernames from that website

    • Firefox did respect my request to not save that website's login information.

Isisombululo esikhethiwe

First, please double-check that the logins for those usernames were not saved by going to the Lockwise (Password Manager) page and confirming there: Password Manager - Remember, delete and edit logins and passwords in Firefox. Delete if present.

If they are not there, then perhaps they are stored in Form history. You could test by temporarily turning off Form and Search history on the Options page, Privacy & Security panel, History section. See: Control whether Firefox automatically fills in forms (see section titled "Turn off Auto form fill and prevent Firefox from storing more form entries").

If that prevents the list from appearing, you either could keep the list disabled, or re-enable the list and remove the individual items by using the down arrow key to highlight them on the drop-down and pressing either the Delete or the Shift+Delete key to remove them.

Are we on the right track?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

First, please double-check that the logins for those usernames were not saved by going to the Lockwise (Password Manager) page and confirming there: Password Manager - Remember, delete and edit logins and passwords in Firefox. Delete if present.

If they are not there, then perhaps they are stored in Form history. You could test by temporarily turning off Form and Search history on the Options page, Privacy & Security panel, History section. See: Control whether Firefox automatically fills in forms (see section titled "Turn off Auto form fill and prevent Firefox from storing more form entries").

If that prevents the list from appearing, you either could keep the list disabled, or re-enable the list and remove the individual items by using the down arrow key to highlight them on the drop-down and pressing either the Delete or the Shift+Delete key to remove them.

Are we on the right track?

more options

yes! that clearing form function did the trick perfectly! thank you

more options

Notethat you see a key icon in front of suggestions in the drop-down list in case those are Lockwise login suggestions. Items that do not have this key icon are saved form data.