Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Pop3 for Gmail worked for years now after updating to 78.5.1 it won't get emails.

more options

My Pop3 settings have not changed in years. Gmail was hard to setup due to their security settings but I did finally get it, 5 years ago. It's been a bit since I opened my email and the new version popped up so I installed. Version 78.5.1 does not download anything from the server.

Any help would be great. Joe

My Pop3 settings have not changed in years. Gmail was hard to setup due to their security settings but I did finally get it, 5 years ago. It's been a bit since I opened my email and the new version popped up so I installed. Version 78.5.1 does not download anything from the server. Any help would be great. Joe

Isisombululo esikhethiwe

Well done Matt!

This found the problem

Matt wrote this: "Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, OSX"

I did the networking reboot and Thunderbird worked.

So it was the antivirus, I have Nod32 and here is what helped me.

- disable SSL filtering in the advanced ESET setup and click OK - re-enable SSL filtering and click OK - launch Thunderbird.

And Tada all is well.

Thanks again Matt!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Works for me. So lets try finding a why for why if does not work for you.

So, there are really two very common causes of why email does not arrive after an update. THey probably account to well over 90% of those having issues. The first and by far the most common is your anti virus product is blocking access. Thins might revolve around "scanning secure connections" or it might be the firewall part of it blocking the new version number like a nervous child. Scared because it is unfamiliar. Either requires you to fix the anti virus settings so it gets out of the way.

The second is changes to security requirement / Standards that occur from time to time. With Thunderbird 78 that was the cessation of support for TLS V1.1 and earlier. This will not be an issue for you as you are only talking about GMail and they support V1.2 and 1.3 (the last decades worth of undated changes) smaller providers and under resourced business mail servers appear to have been worst affected by that change

So in the first instance I suggest you try the following to confirm there is an issue with third part software (most likely a security suite). Or you can start looking for setting in the security software to change.

As an unrelated side, Gmail supports and prefers oAth as an authentication method for Thunderbird to get you mail. It removes the need to there to be a less secure apps setting and in the long term simplifies the authentication process as you are not fighting the direction Google are determined to go in. This authentication method does however require cookies to be enabled in Thunderbird. This is the default, but some security software routinely tun them off. "For your protection" .

more options

Isisombululo Esikhethiwe

Well done Matt!

This found the problem

Matt wrote this: "Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, OSX"

I did the networking reboot and Thunderbird worked.

So it was the antivirus, I have Nod32 and here is what helped me.

- disable SSL filtering in the advanced ESET setup and click OK - re-enable SSL filtering and click OK - launch Thunderbird.

And Tada all is well.

Thanks again Matt!

Okulungisiwe ngu please.stop.hate