Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Usually cannot access Yahoo unless delete yahoo cookies

  • 4 uphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu cohnveno

more options

Yahoo.com is my home page. Most times (but not always) I cannot access it unless I go into privacy and security and delete the yahoo cookies. (Just sits at new page with 3 dots moving.) I mean won't open yahoo when firefox starts, if I use the home button, or type yahoo.com in address bar. Am on Windows 10 using Firefox 83.0 64-bit. I don't want to delete all my cookies on exit, so am at a loss.

All Replies (4)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Thanks for the suggestions. I agree that the cookies are the issue. As soon as I delete the yahoo cookies, I can start yahoo. The problem is that I have to do this every time I start Firefox. I'm good for as many times as I want to open a window and load the yahoo site, but as soon as I close Firefox, the problem starts over. Having said that, I tried the suggestions, but no joy. Clearing cookies and cache works once (but so does selectively deleting yahoo cookies). Safe mode is the same. Disabling graphics hardware acceleration is the same. I don't want to delete ALL cookies when I close Firefox, but it would be great if I could get rid of the yahoo ones. Other than manual deletion every time, I'm stumped. I get that it's some incompatibility with the cookie info and Firefox, but no idea how to help myself.

Helpful?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

Really appreciate your thoughts, but again, this is a fix for one time and the problem occurs almost every time I open a new instance of Firefox. However, I may have a fix. Under Privacy and Security, Cookies and Site Data, Manage Exceptions, I've blocked www.yahoo.com from using cookies. So far it seems to fix my issue, but I'll monitor for a while.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.