Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Changed background color to black!

  • 2 uphendule
  • 1 inale nkinga
  • 3681 views
  • Igcine ukuphendulwa ngu cor-el

more options

I changed the background to black (thinking I was changing the fonts) and now I can't get it back! Help!

I changed the background to black (thinking I was changing the fonts) and now I can't get it back! Help!

Isisombululo esikhethiwe

Hi, Sandiferkk

You can change the Mozilla Firefox themes in this way

1. Press the menu button located at the top right 2. Click Customize 3. Press the button marked "Themes" at the bottom 4. Choose your themes (Click Default, if you wan't black themes/background) 5. Click the done button on the bottom right corner

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi, Sandiferkk

You can change the Mozilla Firefox themes in this way

1. Press the menu button located at the top right 2. Click Customize 3. Press the button marked "Themes" at the bottom 4. Choose your themes (Click Default, if you wan't black themes/background) 5. Click the done button on the bottom right corner

more options

You can check the default colors in Options,

  • Options/Preferences -> General: Fonts & Colors -> Colors

See also "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.