Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox stopped loading page set as default in a profile

  • Akukho zimpendulo
  • 1 inale nkinga
  • 4 views
more options

I use a couple of different browsers, Firefox and Brave. I have several profiles set up in Firefox depending on specific sites or groups of sites that I can open individually or together simultaneously. One of these I set up for a recipe management site I use https://recipesage.com. I set up a profile for recipesage and then go to the site, log in and save that page as the default. I then set up a .desktop script in my ~/.local/share/applications folder (I use Ubuntu as my OS of choice) to open that profile along with an image for recipe sage so I can save the "application" to my launcher separate from the regular Firefox icon. It worked fine that way for years until just recently. it no longer works. I deleted and recreated the profile, open it, set the default page, close firefox and restart it and it just spins, never loads the page. If I set the default to the default firefox page and then go to the site manually it works but not if I save it as the default. I have had to switch to using Brave instead which is fine but kind of sad that I can't use Firefox any longer. Any ideas why it all of a sudden broke?

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.