Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Highlight to Search

  • 2 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu ewa.siwiec

more options

Today my browser has been updated and I've found very annoying new feature: whenever I highlight a word it automatically shows the magnifying glass to search for that word. Why do you assume I want to search every time? Actually most of the time I want to copy the word/phrase. Is there any way to disable this function? I have to click somewhere else every time because the pop up magnifying glass covers the text below.

Ama-screenshot ananyekiwe

All Replies (2)

more options

This is not a builtin Firefox feature as far as I know.

Did you check your extensions ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Hi, Thank you for your reply. I did check the extensions - don't have any that could cause it. I restarted the browser in safe mode (without extension) and the problem is still there. So it is not extension. Anyway, it started happening today after the update. I know there is "Highlight to Search" extension for Chrome. It's good option if you have a choice to use it!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.