Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

white bar above firefox

  • 2 uphendule
  • 1 inale nkinga
  • 34 views
  • Igcine ukuphendulwa ngu mark.sellner

more options

Heya!

When using Firefox (newest Version) in full screen I'm getting a white bar above firefox shown on the monitor above. (Screenshot attached). This only happens in full screen mode. Thing's I've found out while trying to fix this:

- It disappears when I use F11 to fullscreen the website. When disableing the fullscreen, the bar reappears, but turns black (wtf?) - When I'm enabling the titlebar the white bar also disappears, but I don't want to do this since then I'm having a big white titlebar which is even worse

It's just an optical error but a fix would be highly appreciated. Things I tried yet;

- start in safe mod - clean reinstallation - disabled windows tablet mode - disabled hardware accleration

Note: this only happens in Firefox, all other programs works fine.

Heya! When using Firefox (newest Version) in full screen I'm getting a white bar above firefox shown on the monitor above. (Screenshot attached). This only happens in full screen mode. Thing's I've found out while trying to fix this: - It disappears when I use F11 to fullscreen the website. When disableing the fullscreen, the bar reappears, but turns black (wtf?) - When I'm enabling the titlebar the white bar also disappears, but I don't want to do this since then I'm having a big white titlebar which is even worse It's just an optical error but a fix would be highly appreciated. Things I tried yet; - start in safe mod - clean reinstallation - disabled windows tablet mode - disabled hardware accleration Note: this only happens in Firefox, all other programs works fine.
Ama-screenshot ananyekiwe

All Replies (2)

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

cor-el said

You can try to disable hardware acceleration in Firefox. Close and restart Firefox after modifying the setting for changes to take effect. You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Nope, hasn't changed anything.