Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Login in to the net message

  • 1 baphendule
  • 1 inale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu Scribe

more options

Hello, I have a problem with my firefox. Each time I open Firefox, appears a message below the adress bar "This network requires login, to get access to the Internet. If I click on login to the network, appears a site with "success" written (see appendix), but the mesaage bar is still visible unless I click to close it with "x". I tried to change the network settings but it didnt helped. I haven't change my Wifi. Please help to solve the problem. Greetings Lukasz

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hi, type about:config into the address bar, press Enter, accept any warning, then copy and paste the following into the search box network.captive-portal-service.enabled Now click the Toggle button on the right to change from True to False then restart Firefox.

More - see under the Network Detection heading in How to stop Firefox from making automatic connections.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Hi, type about:config into the address bar, press Enter, accept any warning, then copy and paste the following into the search box network.captive-portal-service.enabled Now click the Toggle button on the right to change from True to False then restart Firefox.

More - see under the Network Detection heading in How to stop Firefox from making automatic connections.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!