Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot access sites as a result of tracking. Too much tracking Protection. Cannot reach Home Depot nor ZDNet from their email.

  • 17 uphendule
  • 1 inale nkinga
  • 73 views
  • Igcine ukuphendulwa ngu Brad Gurman

more options

Am I missing an instruction? I'm getting too much tracking protection.

Isisombululo esikhethiwe

At this point, almost anything is worth a try. And if this doesn't, I could be persuaded to return to the 32 bit version. I see no reason why I decided to go for the 64 bit version. It was working fine. Talk to you later. Oh! and thanks for working with me. Talking to the wall or my keyboard is not a a particularly sane occupation.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (17)

more options

Hi Brad, what happens when you click the link? For example:

  • blank page, won't redirect after recording your response
  • partial page
  • error message

You can adjust Firefox's Enhanced Tracking Protection settings as a test by choosing Custom and turning off blocking of tracking content to see what effect that has. See: Enhanced Tracking Protection in Firefox for desktop.

If that doesn't make any difference, you could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Thanks. I do not have time right to explore your directions. I will before the end of the day and will comment further tonight or tomorrow. Thanks for now.

more options

I did as you said. No change. You did assess my actions: "...won't redirect after recording your response"

I get: Hmm. We’re having trouble finding that site." followed by (4 examples):


 We can’t connect to the server at click.enews.pcmag.com.
 We can’t connect to the server at track.triviageniusmail.com.
 We can’t connect to the server at 2htg.com.
We can’t connect to the server at track.triviageniusmail.com.

I have no problems until the last few days. A Firefox update. I lost all password connections and am redoing them as a get to an old site again, and now this problem.

more options

Hi Brad, it looks like your Firefox can't get to first base. Usually tracking protection doesn't block the site in the address bar from loading, it is more focused on third party material in the page (servers other than the one in the address bar). So I don't think it's tracking protection, but I don't know what it is. Especially if you had the same problem when testing in Firefox's Safe Mode, where add-ons are disabled.

Regarding lost passwords, could you describe the changes in more detail -- was any other data lost? Did Firefox mention performing a Refresh or creating a new profile?

more options

Below history is wrong. I just remembered that I changed from the 32 bit version to the 64bit version. I now understand why I lost my passwords and Tab pages. Nevertheless, accessing is still a problem. The problem seems to be, that when I go from an email to a site like Newegg or PC Mag, then click on a link to another page within that site, is when it happens, i.e., I get the message noted in a previous message sent to you. It seems like Mozilla is keeping me from connecting to a bad, dangerous, or forbidden site.


PREVIOUS MESSAGE, UPDATED ABOVE I believe it was a update. Not sure now. I had several tab items which were lost also, an occurrence that had never happened before, at least that I can remember for the last couple of years. re: the tabs. When rebooted for some update for other functions, the tabs were always safe, but not this time. I will try later to set up a couple of tab items, then reboot to see effect.

more options

Hi Brad, there's actually a different-looking page with a red background for sites blocked due to phishing or malware concerns.

Could you take a look at the About Profiles page and see whether you can switch over to your old profile used with 32-bit Firefox, assuming you haven't made any profile changes since this problem began. Here's how:

Profile Manager Page

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

This page should list at least one profile and could list many. (Each profile has two folders and one or more buttons. Do not use any Remove buttons!)

The profile that Firefox is currently using will have this:

This is the profile in use and it cannot be deleted.

To check the contents of another profile on the page, click its Launch profile in new browser button.

If it isn't what you want, simply close that new window.

If it IS what you want, back on the about:profiles page, click the Set as default profile button for that profile so Firefox uses it automatically at the next startup.

Maybe that will solve this problem, or maybe it will continue, but I think it's worth a try.

more options

Isisombululo Esikhethiwe

At this point, almost anything is worth a try. And if this doesn't, I could be persuaded to return to the 32 bit version. I see no reason why I decided to go for the 64 bit version. It was working fine. Talk to you later. Oh! and thanks for working with me. Talking to the wall or my keyboard is not a a particularly sane occupation.

more options

Nope. One profile, two folders. Tried a couple of things, but no change. Norma operations other than this problem. Do I punt yet? Actually, I'm OK with any other approaches.

more options

One method to suss out a settings issue is:

New Profile Test

This takes about 3 minutes, plus the time to test some links from your email.

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Take a quick glance at the page and make a mental note of which Profile has this notation: This is the profile in use and it cannot be deleted. That is your current default profile.

Click the "Create a New Profile" button, then click Next. Assign a name like Nov2020, ignore the option to relocate the profile folder, and click the Finish button.

Firefox will switch your default profile to the new one, so click the Set as Default Profile button for your regular one to avoid an unwanted surprise at your next startup.

Scroll down to Nov2020 and click its Launch profile in new browser button.

Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test.

Do the email links work any better in the new profile? If they do work, perhaps there is some Firefox setting we need to track down. If not, perhaps there is an external factor.

When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (Nov2020 will remain available for future testing.)

more options

I'm finding that I can go to a legit sire, than try to click on any of a number of links link and get the same message.

more options

Brad Gurman said

I'm finding that I can go to a legit sire, than try to click on any of a number of links link and get the same message.

So this is not related to tracking links in emails, it is just on regular websites.

Is there anything unusual about your Connection settings? You can check that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy" and see whether that helps.

This dialog also is the place where you can turn DNS over HTTPS on or off. More info on this feature: Firefox DNS-over-HTTPS.

more options

Thanks. The "new" profile works like a charm. All the uncooperative sites are working beautifully. So I guess that the fun starts now?

more options

Well, it seems it is a setting in your regular profile (or an add-on if Safe Mode helped). I'm just not sure what else to check.

more options

I understand that 'no proxy' is the default, which is what this pc and another pc I have, are set to. I read the discussion re: DNS over HTTPS. I have to say frankly, that I do not understand it very well, so I'm not sure what advantage it would be for me. Oh, of course, I should add that I am using a WIN7 pc updated to WIN 10 Home. Other than running slower than my newer WIN10 Pro, the basic operation is satisfactory for what I use it for. Somehow something must have happened when I upgraded to the 64bit Firefox, but I do not recall changing any settings, except for turning on Dark Reader.

more options

I'm not certain yet, but I may have found the culprit. Malwarebytes. I have been using this from the time it first came along, gave them a donation when they most needed one and have been updated ever since, now to their Premium (highest) level with a free lifetime subscription. Not the same as buying stock, but I'm OK with that. I use this on my other PC with no problem. But it has recently been updated. It is possible that it is not happy with something in this PC. I do not want to lose contact with you. I just did for 24 hours. I thought I'd play with this for a few days or so and report my results back to you. It could be a wild goose chase, but I think it's worth the try. I just realized that I have been using Firefox from almost it's beginning, as well.

more options

Do you mean Malwarebytes intercepts and filters your web browser requests?

Occasionally after an update there is a problem with the Malwarebytes "Anti-Exploit" feature fighting with Firefox, which can cause problems with starting new processes. However, I haven't heard of that returning recently.

more options

Thanks for your response. Under "Real Time Protection" It is noted as "Malicious sites blocked". I replayed my previous attempt to get to the sites, which I did by eliminated everything in the address except the bare link, in which case, I got to the site. I think the trouble I have been having was due to Malwarebytes conflicting with something on this PC. If it turns to be the culprit, I will try to reach someone at Malwarebytes and explain the problem. They might have a fix. I would like to let you know what happens. So, I have a problem reaching you. Please contact me no later than next week. By that time I should know more.