Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

78 hangs fetching Pop3 email

  • 25 uphendule
  • 2 zinale nkinga
  • 61 views
  • Igcine ukuphendulwa ngu terry46

more options

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two systems, but otherwise same setup. Same Account settings except for user names on the various accounts.

One system works perfectly. The other hangs when trying to collect mail, with the statusbar message "xxxx.gmail.com Connected to pop.gmail.com..." No error messages, no green status bar.

Clicking Get Messages refreshes same statusbar message instantly.

Similar message when trying to fetch from the private server.

Closed and re-opened T-bird with same result. Re-booted system and open T-bird with same result.

Any suggestions?

All Replies (20)

more options

I tried the security setting fix described in another article, even though that made no sense for my case because the same two servers work perfectly on the other computer. Of course it didn't fix the problem.

more options

What's the authentication method on the gmail accounts (under Server Settings and Outgoing Server (SMTP)? If it's 'normal password', change it to OAuth2, remove the passwords from Saved Passwords in Options/Privacy & Security/Passwords, check that cookies are allowed in TB Options//Privacy & Security, restart TB, enter the account password in the OAuth browser window when prompted.

more options

Thanks for the reply.

The authentication method for the gmail accounts is set to Normal Password on both the system that works normally and the one that hangs. Same for the private server accounts.

I'll give your suggestion a try when my wife gets back, since it's her system that's hanging and I don't know her password.

more options

No joy. That didn't help.

more options

So, you made the changes, restarted TB, and entered the account password in the OAuth window? If you followed the directions and it doesn't work, there must be some other factor, antivirus, VPN etc., that is interfering, as gmail accounts do work in TB 78. Try running Windows in safe mode with networking to test the effect of startup apps.

more options

That worked!. In Safe Mode with Networking TB completes downloading.

Any idea what to look for to figure out what's stopping TB 78 that the prior release didn't have a problem with? I'm using the same AV on the other system that works without a problem. I'll look through the AV settings on the two machines to see if there are any differences.

No VPN involved.

more options

We went through the AV settings - all are the same as on my system, which works.

So we tired pausing AV and tried to download messages in TB, and it hangs as before with AV off, so that doesn't seem to be the issue.

Went through the items in the startup list and disabled most of them, which did not help. The ones left on are either enable in my system or are supplied by the manufacturer of the PC. Maybe need to disable some of them?

Okulungisiwe ngu terry46

more options

What is on the Startup tab in Task Manager (right-click Start, Task Manager)? 'Pausing' the AV is sometimes not sufficient. The built-in W10 Windows Security is probably the least invasive AV.

more options

Ok, but the same AV, with the same settings, causes no issue on the other system.

Enabled items on the Startup tab:

ESET command line interface Intel Driver & Support Assistant Tray LogiOptions.exe (UNICODE) Logitech Download Assistant Startup Notification Module (Schneider Electric - UPS monitor) Windows Desktop Gadgets Windows Security notification icon

more options

go here https://myaccount.google.com/lesssecureapps?pli=1

Make sure the option is turned on. My guess is your wife took a security refresh/update from Google and the result is that is turned off. Without that setting being on, normal password simply does not work.

Note that oAuth required cookies to be enabled. some overly conscientious products or users turn these off for "your protection" and make oAuth not work.

Okulungisiwe ngu Matt

more options

Thanks, Matt, It's not a gmail issue. The same issue occurs on both the gmail account and the account on our own domain. And TB works on both accounts when we boot up in safe mode, so it's something on the system that's blocking it. But I've not figured out what yet.

more options

One additional point... outgoing mail (which is being sent to our private domain server) works fine. The issue is with incoming only, both from that domain and gmail.

more options

I went in and disabled everything on the startup list and restarted. TG still hangs as before trying to retrieve messages.

I managed to disable the AV totally so it didn't load on restart. Same result.

TB works fine in safe mode, but nothing I can find to disable in normal mode will let it work. What more is disabled in safe mode?

more options

Besides disabling startup apps, safe mode applies a basic set of device drivers, so you may want to check your graphics and network adapters for updated drivers. Did you make any recent changes to the modem or router, that might clash with the network driver? Is there some peripheral, such as a smartcard, attached to the computer?

Okulungisiwe ngu sfhowes

more options

Thanks. I'll check the drivers for those devices.

Any idea why TB 78 would have a problem with device drivers that the prior version did not?

Haven't changed the modem or router for a couple of years, and they are also being used by the system that does work with TB 78.

Only attached peripherals are keyboard, mouse, and headphones. Two printers are connected over the LAN. I suppose you could count the UPS, but I disabled the software that connects to that and it didn't help.

more options

Hello Terry, this is my first post so forgive me if I'm not posting in the correct place.

Just thought to let you know, I am experiencing this exact same issue once Thunderbird auto updated to 78.4 on my Win10 PC.

I can send email but cannot receive POP3 email.

There is NO indication anywhere as to what the issue is, no error message in Thunderbird, and no notification in the MS Application Viewer.

I am completely stumped. Nothing has changed except the update of Thunderbird client. If there's another area to post I can post there too. thx/Cat

more options

Hi again Terry, I fixed the issue by following the below instructions from a previous thread...

Try to change in THUNDERBIRD preferences editor security.tls.version.min from 3 to 1

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1

Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1.

more options

Thanks,

I found that thread before and tried it, but it didn't work for me. I'll try it again.

more options

Tried that again, and it still doesn't work. No surprise since I didn't have to do that with my other system, accessing the same servers.

more options

Very strange! Well the updates do seem to be centered on server security so I would think it has something to do with that. Good luck!!

  1. 1
  2. 2