Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Page Up key is not consistent.

  • 2 uphendule
  • 1 inale nkinga
  • 93 views
  • Igcine ukuphendulwa ngu bob197

more options

On some sites, the Page Up key does not work properly or consistent. For example, on this site:

https://www.worldometers.info/coronavirus/country/us/

When I page down to the bottom and page back up, it takes 19 Page Down keystrokes to get to the bottom. It take one to four Page Ups to get back to the top, and each of the Page Ups varies in distance.

This happens on some other web sites, but not all. It happens on this forum. Sometimes it takes more Page Up keypresses to get to the top than it did Page Downs to get to the bottom.

I'm using Firefox 82.0.2 on Windows 7. It happens in safe mode. It does not happen on Linux Mint.

Is there a setting or change I can make to get this to work properly?

On some sites, the Page Up key does not work properly or consistent. For example, on this site: https://www.worldometers.info/coronavirus/country/us/ When I page down to the bottom and page back up, it takes 19 Page Down keystrokes to get to the bottom. It take one to four Page Ups to get back to the top, and each of the Page Ups varies in distance. This happens on some other web sites, but not all. It happens on this forum. Sometimes it takes more Page Up keypresses to get to the top than it did Page Downs to get to the bottom. I'm using Firefox 82.0.2 on Windows 7. It happens in safe mode. It does not happen on Linux Mint. Is there a setting or change I can make to get this to work properly?

Isisombululo esikhethiwe

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

more options

That's it -- thanks!!!