Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Radiobutton function not working

  • 3 uphendule
  • 1 inale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu dafos1941

more options

Hello,

I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. Is there an option to activate or de-activate this?

Thanks a lot for Help Dimi

Isisombululo esikhethiwe

What element is selected if you check these radio buttons in the Inspector ?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Isisombululo Esikhethiwe

What element is selected if you check these radio buttons in the Inspector ?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

Helpful?

more options

Thanks a lot for the Help. This is a complete strange behaviour of the Windows10 Theme Dark Mode. I switched into this Theme for my Laptop. The story is, although the radiobutton is enabled when I click on it, you wont see the dot inside the button. So nothing to do with Firefox I guess. See the Mode I used in Attachment.

Thanks a lot for this Support anyway :)

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.