Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Captcha won't load

  • 4 uphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I need to login to a website, but the captcha does not appear, I have tried other sites that use captcha and also does not appear. I have already cleared the cookies, I have reinstalled the firefox, and I have removed the malware on my pc, but the captcha still does not appear. The images load, it is only the captcha that does not load.

Isisombululo esikhethiwe

Finally I find a way to work:

   Options/Preferences -> General -> Network: Connection -> Settings 

Then try to select "No Proxy".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Doesn't work, the captcha still does not appear.

Helpful?

more options

Isisombululo Esikhethiwe

Finally I find a way to work:

   Options/Preferences -> General -> Network: Connection -> Settings 

Then try to select "No Proxy".

Helpful?

more options

Well done.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.