Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Camera and microphone not detected

  • Akukho zimpendulo
  • 1 inale nkinga
  • 1 view
more options

Hi everyone,

I want to use the website Roll20 for online role playing with people far away (and even complete strangers). On my former computer, I switched from Opera to Firefox to be able to use it with camera and microphone, and it worked well (Win8.1). On my new computer (Win10), it doesn't work any more. I don't get the prompt to allow the use of these devices. I don't even have any source to select for the microphone nor for the camera. I tried updating the drivers, updating Windows, but nothing changed. The camera works well with Windows's Camera app, and it seems to work fine on Roll20 with Google Chrome, so I still have this solution for next Sunday's game, but I would prefer to use Firefox if possible.

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.