Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox doesn't play automatically YouTube videos

  • 1 baphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hi, I recently was testing browsers, and I think I will stay with Firefox, but the only con I find is that when you go to a Youtube video, instead of playing it automatically, you have to click it and it's annoying. Is there any way to make the videos to auto-play? Thanks.

Hi, I recently was testing browsers, and I think I will stay with Firefox, but the only con I find is that when you go to a Youtube video, instead of playing it automatically, you have to click it and it's annoying. Is there any way to make the videos to auto-play? Thanks.

All Replies (1)

more options

You can check the Autoplay permission for YouTube in "Tools -> Page Info -> Permissions" when you have a YT page open in this tab. You can remove the tick in "Use Default" and select one of the other choices.

See also Autoplay in "Options/Preferences -> Privacy & Security -> Permissions".