Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dropdown List not working

  • 5 uphendule
  • 1 inale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu victorteoh0

more options

Every droplist is much too short so it doesn't display all entries, it's on the upper side of the page and not below the droplist as expected. I've removed firefox and my profiles, all mozilla and firefox data, when i reinstall firefox it works for around 30-50 seconds as expected and after that time, when i refresh the page it looks broken again.

System: MacOSX Catalina. Firefox 81

Ama-screenshot ananyekiwe

Okulungisiwe ngu gummipunkt

All Replies (5)

more options

Hello, have you try to open Firefox in safe mode? FireFox safe mode . safe mode or troubleshooting mode temporarily turns off hardware acceleration, resets Firefox settings, disables themes and extension. when Firefox is open you could restart to safe mode from menu then help, select restart with add-ons disable. if your Firefox is running without any issues, then it might be add-ons that cause the trouble. I hope this helps. have a nice day.

Okulungisiwe ngu victorteoh0

Helpful?

more options

Hi,

yes i tried this way too. Same problem or procedure as a reinstall. Works fine for 30-50 sec, after that it doesn't work again.

Helpful?

more options

gummipunkt said

Hi, yes i tried this way too. Same problem or procedure as a reinstall. Works fine for 30-50 sec, after that it doesn't work again.

interesting maybe, if you want. Try roll back to an older version of Firefox and see if your problem is resolve. Install older Firefox

Okulungisiwe ngu victorteoh0

Helpful?

more options

Thanks for still helping.

Tried: 82.5b - not working 75.0 - not working

BUT STOP! Never mind.

I've three monitors (pic1) and with this settings I've the problem only with the left monitor. And this is the one I 'm using only for my browser. With the monitor in the middle and the right side there's no problem. So I've changes the two monitors (left and right) and then the problem still exist with the left monitor. WTF?

So I've changed the position of the monitors from fixed down to the middle monitor to fixed up to the middle monitor and now it works (pic2). Ok, problem solved for me, but it is a Mac or Firefox bug? Chrome (Opera, Vivaldi etc chromium based brwosers are working fine.).

Helpful?

more options

gummipunkt said

Thanks for still helping. Tried: 82.5b - not working 75.0 - not working BUT STOP! Never mind. I've three monitors (pic1) and with this settings I've the problem only with the left monitor. And this is the one I 'm using only for my browser. With the monitor in the middle and the right side there's no problem. So I've changes the two monitors (left and right) and then the problem still exist with the left monitor. WTF? So I've changed the position of the monitors from fixed down to the middle monitor to fixed up to the middle monitor and now it works (pic2). Ok, problem solved for me, but it is a Mac or Firefox bug? Chrome (Opera, Vivaldi etc chromium based brwosers are working fine.).

hello, i made a bugzilla report for this issue, hope it;s a bug in mozilla and not your monitor. have a nice day . https://bugzilla.mozilla.org/show_bug.cgi?id=1668737

Okulungisiwe ngu victorteoh0

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.