Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox graphic problem with windows 10 application bar situated on top

  • 5 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hello, When i reduce firefox to icon and then i re-open it , firefox windows glithces a bit on top of my applkication bar. I tried reistalling, changing theme but did not work. I posted also an image of the problem. The problem is temporarily fixable by clicking the application bar and then reclicking firefox. Is there chance to have a permanent solution to this? It's super annoying!

Hello, When i reduce firefox to icon and then i re-open it , firefox windows glithces a bit on top of my applkication bar. I tried reistalling, changing theme but did not work. I posted also an image of the problem. The problem is temporarily fixable by clicking the application bar and then reclicking firefox. Is there chance to have a permanent solution to this? It's super annoying!
Ama-screenshot ananyekiwe

All Replies (5)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Thank you for the answer, I just tried and i still have the problem

more options
more options

Driver all up to date, I tried everything in that link but nothing. Then i started messing around into the customization tab under menu and checked title bar. I fixed the problem but it just doesnt look good like that :( Do you have more ideas on what is causing that issue? Thank you for the help!

Okulungisiwe ngu stukas32

more options

I called for more help.