Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Big volume bar is showing when volume up or down is initiated

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Please help me eliminate this big volume bar when i press volume up or down, this huge long bar comes along.

Ama-screenshot ananyekiwe

All Replies (1)

more options

Here's how you can turn off the "media keys" integration:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox.

(2) In the search box in the page, type or paste mediakey and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

That might not work fully until you do a regular quit/restart of Firefox.

Does that work on yours?

We probably should add something about that to the new article: Control audio or video playback with your keyboard.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.