Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How To Stop Google Sign In Each Time Firefox is Launched

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu DaneQuane

more options

Apologies if this has already been asked. This problem has only recently started - each time I open Firefox I get the Google Sign In screen (see attached image). Even if I sign in, I still get it each time I launch FX. I have tried everything I can think of but nothing has so far worked.

I am using Windows 10 and Firefox 80.0.1

Any help will be much appreciated.

Thanks George

Ama-screenshot ananyekiwe

All Replies (1)

more options

Hello!

Yes this support thread has already been created multiple times and right now the only answer is that there's nothing to do about it. It's a Google problem and Google force's this on their page so the only "solution" right now is to switch to another search engine. Here's one of the "newest" threads https://support.mozilla.org/en-US/que.../1304234

Okulungisiwe ngu DaneQuane

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.