Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Searching Problem

  • 3 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu jscher2000

more options

So today I logged onto my pc as usual and I decide to click on Mozilla Firefox to use the search engine, but when it opened, the new tab screen had nothing on it and when I tried to search for something or go on a website through the search bar at the top, nothing happens. All it does is have the website link at the top. I've tried reinstalling Firefox and it hasn't fixed the problem, do any of you know a solution?

Ama-screenshot ananyekiwe

All Replies (3)

more options

Hi, this sometimes is caused by Firefox tussling with other software: the main Firefox process loads, but additional processes used for tab content fail to load or are blocked. Over time the following programs have posed issues, but usually an update resolves the conflict:

  • Bitdefender (anti-exploit feature)
  • Malwarebytes Anti-Exploit
  • Netsupport School

You can check Firefox's built-in "Browser Console" and see whether it displays any relevant messages. Here's how:

  • "3-bar" menu button > Web Developer > Browser Console
  • (menu bar) Tools > Web Developer > Browser Console
  • (Windows) Ctrl+Shift+j

Click the trash can icon at the upper left to clear the window, then switch back over to your main window and try to open a new tab and navigate to a page.

Then switch back over to the console window. Did Firefox log any errors related to those actions?

More info on the Browser Console: https://developer.mozilla.org/docs/Tools/Browser_Console

Helpful?

more options

jscher2000 said

Hi, this sometimes is caused by Firefox tussling with other software: the main Firefox process loads, but additional processes used for tab content fail to load or are blocked. Over time the following programs have posed issues, but usually an update resolves the conflict:
  • Bitdefender (anti-exploit feature)
  • Malwarebytes Anti-Exploit
  • Netsupport School
You can check Firefox's built-in "Browser Console" and see whether it displays any relevant messages. Here's how:
  • "3-bar" menu button > Web Developer > Browser Console
  • (menu bar) Tools > Web Developer > Browser Console
  • (Windows) Ctrl+Shift+j
Click the trash can icon at the upper left to clear the window, then switch back over to your main window and try to open a new tab and navigate to a page. Then switch back over to the console window. Did Firefox log any errors related to those actions? More info on the Browser Console: https://developer.mozilla.org/docs/Tools/Browser_Console

Sorry I left you hanging, but in-between the time you replied to me and me making the question, I tried reinstalling one last time and for some reason, it worked? Everything's back to normal. Thanks for replying though!

Helpful?

more options

As they say, "whatever works"!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.