Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why is there a blinking vertical cursor line at the last mouse click location when it is not a data input point?

  • 3 uphendule
  • 1 inale nkinga
  • 3907 views
  • Igcine ukuphendulwa ngu steve254

more options

over the last few days there is a small vertical cursor line that appears at the last mouse click location like it's waiting for me to type something there. like the browse button below. if i click outside the box a blinking vertical cursor line appears outside the box where i clicked. it is obviously not a place where input should be expected. this has only started over the last week or so and only with firefox it doesn't happen with chrome. I just opened a story on fox. the title of the story is not a link or a place for me to type or enter text but if i click anywhere in the title text a blinking cursor line appears.

over the last few days there is a small vertical cursor line that appears at the last mouse click location like it's waiting for me to type something there. like the browse button below. if i click outside the box a blinking vertical cursor line appears outside the box where i clicked. it is obviously not a place where input should be expected. this has only started over the last week or so and only with firefox it doesn't happen with chrome. I just opened a story on fox. the title of the story is not a link or a place for me to type or enter text but if i click anywhere in the title text a blinking cursor line appears.

Isisombululo esikhethiwe

This happens when caret browsing is enabled.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7) like posted above.

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

You can disable the F7 key by setting accessibility.browsewithcaret_shortcut.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

This happens when caret browsing is enabled.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7) like posted above.

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

You can disable the F7 key by setting accessibility.browsewithcaret_shortcut.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Thanks I was concerned I had some kind of key logger going on! Still using win7 it's a bit scary but I hate 10 Thanks Steve