Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I use "" to open a new window with a menubar?

  • Akukho zimpendulo
  • 1 inale nkinga
more options

menubar no longer shows in a new window opened with I am running Firefox Ver. 79.0 (64-bit); Mozilla Firefox for Ubuntu canonical - 1.0; on Ubuntu Bionic 18.04 I use the following javascript code in <head> to open a new window: <script> </script> The body is as follows: <body bgcolor="#F2E8DE" onLoad="nameThisWindow()">

Click <a href="javascript:openHomePage()">Open Homepage</a> to open Homepage.htm in a new Window. </body> This code will not display the menubar in the new window (HomePage). The new window opens, resizes, relocates, has scrollbars, has address bar and has the [Open menu] option to the right of the address bar. The way it should except for the menubar on my desktop computer. If I right click on [Open Menu] in the new window it shows a check mark before Menu Bar. If I uncheck it, it closes the menubar in the window that opened it (HomePageCaller). If I click on Customize in HomePage, it opens the customize window in a new Tab in HomePageCaller. If I open a link in HomePage with "Open Link in New Tab" it opens the link in HomePageCaller. If I open a link in HomePage with "Open Link in New Window" it opens the new window with a menubar like it should. I have opened about:config to change all nine of the "dom.disable_window_open" options to "false" and restarted the computer. This did not change anything? I have removed all content from the<head> except the <title> in the new window page. I have removed all content from the <body> except a line that says it is the new window. All to no avail. Thank you for any help someone can provide, Rob

Okulungisiwe ngu Rob

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.