Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Picture-in-picture Pause button not working

more options

I really love the picture-in-picture feature. It made me not use Chrome and switch to Firefox. I've been using the picture-in-picture feature a lot and noticed that the pause button has stopped working. It definitely used to work when I first started using this feature. When I hover my mouse over it, it turns into a hand with a pointed finger, but clicking does nothing. The other two buttons, the X button and the "return" button work just fine.

Please help.

Thanks, Alice

All Replies (2)

more options

If you enable the audio control, does this fail to work as well?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thank you for your reply!

The audio control works.

I've started Firefox in Safe Mode and the issue persists.

I've found that if I pause the video using the browser, then use the picture-in-picture feature, then press the "pause" button (which now has a play symbol) on the picture-in-picture, the video advances by a few milliseconds. I've tried holding the "pause" button, but the video still only advances by a few milliseconds before it seems to auto-pause again. Perhaps when the video is running in picture-in-picture, and I press "pause", it actually does pause for a few milliseconds, I just can't notice it. What could cause the video to auto-pause or auto-play?