Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot select "Save Passwords" box

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Using v. 78.0.2 (64-bit)

I have Firefox and Lockwise on my system. Several weeks ago, Firefox stopped asking to save passwords. But when I go to the Privacy & Security page, the checkbox for "Ask to save logins & passwords" is greyed out. The boxes below it, "Autofill", "Suggest passwords", "Show alerts" are all checked, but the only one I can toggle is "Show alerts".

I'm concerned I might have a virus?

Ama-screenshot ananyekiwe

All Replies (1)

more options

Hi yahoo2, one possible reason for the box to be disabled is if Firefox is running in Automatic Private Browsing mode. If you scroll down the Privacy & Security panel a bit to the History section, do you have either of these:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + [x] Always use private browsing mode

If you are not using automatic private browsing, could you check whether there is a policy set that might affect Lockwise. To see that, type or paste about:policies in the address bar and press Enter to load that internal page. Are there any active policies?